Troubleshooting system problems

A guide to analysing and solving problems that may occur with the access and light control system

Lauren Hose avatar
Written by Lauren Hose
Updated over a week ago

The access and light control system is a complex integration with many different moving pieces. While we have done our best to mitigate any known issues, it is possible that you may encounter the occasional problem here and there.

In this guide we will cover some possible occurring problem along with their symptoms, common causes and steps on how to try and resolve them.

Please also refer to the following common maintenance tools available to help troubleshoot any problems:

Hello Club controller is offline, but doors/lights are working

Symptoms

  • Systems shows as Offline

  • Doors and lights are still working

  • Remote override is not working

Possible causes

  • Temporary loss of internet connectivity

  • Temporary outage of our server

  • Incorrect router configuration

  • Local network problems

Solutions & further steps

In case of a temporary internet or server outage, the best course of action is to wait and see if the system comes back online by itself in about 15-20 minutes time. If the problem persists for a longer time, say more than an hour, you may be having a more serious network problem.

First check to see if internet at the facility is working on another device, for example an office computer or a mobile device connected to your wifi network.

If your other devices are not working either, you are most likely having an internet outage at your facility. Please ensure that your router is online and connected to the power and internet, or try restarting it. If that doesn’t help, contact your internet provider for further advice.

If other devices are working fine, it could be that the router assigned the static IP address of the Hello Club controller to another device on the network. As a first step, try to restart the router and see if the controller comes back online after two to three minutes.

If it still doesn’t come back online, it may be necessary to reboot the Hello Club controller or login to your router to check the configuration settings. Please contact us for further help or to organise a remote desktop support session.

Hello Club controller is online, but doors/lights are not working

Symptoms

  • Systems shows as Online

  • Doors and lights are not working

  • Remote override is not working

Possible causes

  • Blocked port to ICT controller

  • ICT controller or service offline

  • Local network problem

Solutions & further steps

The most common cause of this problem is a blocked port to the ICT controller. This generally happens after an incorrect shutdown of the system, for example due to a prolonged power outage which drains the backup battery.

The port will usually end up in a blocked state after the ICT controller reboots once power is restored. When this happens, you should also receive a system alert to notify you of this problem.

The Hello Club controller is able to detect that the port is blocked and will attempt to restart the ICT controller automatically to resolve this problem. However, in some cases this may not be possible or the restart may not help.

If you find that this problem persists, try restarting the ICT controller. Wait two or three minutes and check if the system has come back online.

If this didn’t help, there may be another problem with the ICT controller or potentially a local network issue that needs further attention. Please ensure that your router is online and connected to the power and internet, and try restarting it.

As a last resort, you can try to physically power cycle the ICT controller. Please contact us or your installer for assistance with this step.

Hello Club controller is offline and doors/lights are not working

Symptoms

  • Systems shows as Offline

  • Doors and lights are not working

  • Remote override is not working

Possible causes

  • Incorrect router configuration

  • Local network problems

  • Hello Club controller malfunction

Solutions & further steps

If the Hello Club controller is showing as offline and neither doors, lights or tag readers are working, it is possible you are experiencing a local network problem or problem with your router.

It could be that the router assigned the static IP address of the Hello Club controller to another device on the network. As a first step, try to restart the router. After three to five minutes, check if the Hello Club controller has come back online.

If it still doesn’t come back online, it may be necessary to login to your router to check the configuration settings or reboot the Hello Club controller. Please contact us for further help or to organise a remote desktop support session.

It is also possible that the Hello Club controller has a malfunction and won’t boot up anymore. This could be caused by a corrupted or failed SD card or USB stick. Please contact us to analyse this further and to organise a free replacement.

Remote door override is working, but tags won’t open the door

Symptoms

  • Systems shows as Online

  • Remote door override is working

  • Tags presented at door are not working

Possible causes

  • Tag is not loaded onto the system

  • Tag has been disabled

  • Member is suspended or archived

  • Member is lacking access rights to the door

  • Door is already open for an event

  • System incorrectly thinks a door is unlocked and won’t open it again

  • Technical issue with the ICT tag reader

  • Electrical interference

Solutions & further steps

Double check that the tag and member are both loaded onto the system correctly. Head to People > Members > Edit member and click on Access Control to verify the tag has been assigned to the member and that it is enabled. While this card is open, double check the member’s access permissions to ensure they are as expected. Next, ensure the member has not been suspended or archived and that they aren’t pending approval.

Alternatively, you can also head to System > Lookup tag and enter the tag number to see if it comes up with the expected member account or service tag.

If the tag and member status look alright, head to Logs > Access logs and check if you can see a log entry show up for this access attempt.

If a log entry showed up, check if it said whether the door was opened or not. If the door was not opened, it should show the reason for not opening it. It’s possible there was an event on or the door was already open in override. If it says the tag was unknown, try syncing all system data manually and then try again.

If the access log says the door was opened but it didn’t in fact open, it’s possible there is a conflict in the state of the door lock. Try to override the door manually, and then taking it out of override again. Scan the tag again and see if it works as expected now.

If you can’t see a corresponding access log entry, it’s possible there is a problem with the ICT controller or tag reader, or perhaps a form of electrical interference.

Try to restart the ICT controller, wait two or three minutes for the system to come back online, and then check the reader again.

If issues persist, please contact us or your installer for further assistance.

Remote light override is working, but tags won’t scan at kiosk

Symptoms

  • Systems shows as Online

  • Remote light override is working

  • Tags presented at kiosk are not working

Possible causes

  • Tags are not on the system

  • Problem with the kiosk computer

  • Technical issue with the ICT tag reader

Solutions & further steps

Check what message shows up when the tag is presented at the kiosk. If you can see a red warning message pop up, it means the tags are scanning fine and the tag reader is working, but the tag is either unknown or not enabled, or the member is suspended or archived. The message should provide more information on why the tag was refused access to the kiosk.

You can double check that the tag and member are both loaded onto the system correctly by heading to People > Members > Edit member and clicking on Access Control to verify the tag has been assigned to the member. Next, ensure the member has not been suspended or archived and that they aren’t pending approval.

Alternatively, you can also head to System > Lookup tag and enter the tag number to see if it comes up with the expected member account or service tag.

If the tag and member status look alright, try syncing all system data manually and then try again.

If you don’t see a message showing up when scanning the tag, it’s possible there is a problem with the ICT controller or tag reader, or perhaps a form of electrical interference.

Try to restart the ICT controller, wait two or three minutes for the system to come back online, and then check the reader again.

If issues persist, please contact us or your installer for further assistance.

Kiosk screen is not working and showing a network error

Symptoms

  • Systems shows as Offline

  • Kiosk screen is not working or showing a network error

  • Tags presented at kiosk are not working

Possible causes

  • Hello Club controller is having network issues

  • Hello Club controller is restarting

  • Hello Club controller malfunction

Solutions & further steps

If the Hello Club controller is showing as offline and the kiosk screen doesn’t work or is showing a network error, it is possible you are experiencing a local network problem or problem with your router.

It could be that the router assigned the static IP address of the Hello Club controller to another device on the network. As a first step, please ensure that your router is online and connected to the power and internet, and then try restarting it. After three to five minutes, check if the Hello Club controller has come back online.

If it still doesn’t come back online, it may be necessary to reboot the Hello Club controller or login to your router to check the configuration settings. Please contact us for further help or to organise a remote desktop support session.

It is also possible that the Hello Club controller has a malfunction and won’t boot up anymore. This could be caused by a corrupted or failed SD card or USB stick. Please contact us to analyse this further and to organise a replacement.

Intermittent problems or system disruptions

Symptoms

  • Systems works as intended but occasionally experiences intermittent problems

  • Doors, lights and tag readers may not be working

  • System may come back online by itself shortly after

Possible cause

  • Loose connectors, plugs or power cables, which could be the result of incorrect installation, incorrect maintenance, tampering or excessive vibrations.

Solutions & further steps

Open the ICT cabinet and inspect all connectors, plugs and power cables and ensure that all are firmly connected and not loose or intermittently breaking contact. Ensure to check cables and connectors of all components, including the ICT controllers, the network switch and the Hello Club controller.

If all connections appear to be firmly in place and the problems persist, please contact us or your installer to help analyse the problem further.

Lights remain on after a session or after override

Symptoms

  • A session or override has ended but the lights remain on

  • Doors and other lights are working correctly

  • Tag readers are working correctly

Possible causes

  • Manual override or light switch has been activated

  • Another light control system is interfering with the lights

  • ICT controller problem

Solutions & further steps

To rule out an issue with the Hello Club system, please try to put the affected light or lights in and then out of override again. If the lights remain on, it is likely not a Hello Club controller problem.

Make sure that the lights have not been turned on manually via a light switch or manual/emergency override key.

If you happen to have an old or second light control system running in parallel to Hello Club, please double check that this system is not interfering with the lights or trying to turn them on, which could override the Hello Club signal.

Lastly, if none of the above help, please try restarting the ICT controller. If the problem still persists, please contact us for assistance.

Further reading

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